Apr 282011
 

If you get an error install app-pda/gtkpod-2.0.0 about libimobiledevice.so.1 and you already have installed app-pda/libimobiledevice-1.1.0, the problem is because there is not a symlink. The fix is easy:

$ sudo ln -s /usr/lib64/libimobiledevice.so.2.0.0 /usr/lib64/libimobiledevice.so.1
$ sudo ldconfig
$ sudo env-update

This site uses Akismet to reduce spam. Learn how your comment data is processed.